Internet Explorer 11 niet meer ondersteund door cPanel Versie 88

Internet Explorer 11 niet meer ondersteund door cPanel versie 88

Cpanel is al meer dan 20 jaar een toonaangevend platform voor hostingautomatisering en wordt door ons veel ingezet voor de hosting van WordPress, Magento, Shopware en Webhosting. Het geavanceerde, gebruiksvriendelijke controlpanel helpt bij het creëren van een uitzonderlijke hostingervaring.

Om de uitzonderlijke ervaring nu en in de toekomst te blijven creëren start cPanel met het uitsluiten van Internet Explorer 11. Internet Explorer 11 ondersteunt de nieuwe modernere frameworks (zoals Angular) waarmee cPanel gaat werken niet. Daarom stopt cPanel versie 88 met de ondersteuning voor Internet Explorer 11. Doordat cPanel zich in de toekomst niet meer bezig houdt met de beperkingen van Internet Explorer 11 – maar juist met de mogelijkheden die andere responsive webbrowsers bieden – stelt cPanel zichzelf in staat flexibel te blijven in het verbeteren van het platform en een betere productervaring te bieden.

Wat de impact is van deze wijziging

Volgens statcounter gebruikt 2.59 procent van alle internetgebruikers Internet Explorer 11 – gemeten op februari 2020. Daarmee is de impact van deze wijziging beperkt. Om problemen in de toekomst te voorkomen moedigt cPanel gebruikers met Internet Explorer 11 aan om over te stappen op een webbrowser als Chrome, Safari, Firefox of Microsoft Edge die wel beschikken over de moderne frameworks. Kies je ervoor om Internet Explorer 11 te blijven gebruiken? Dan is de kans aanwezig dat applicaties – bij het gebruik van cPanel versie 88 – niet meer werken, onverwachts gedrag vertonen of het onvermogen om bepaalde functies te gebruiken.

Ondersteunde browsers in cPanel versie 88

Om stabiliteit te garanderen maken wij enkel gebruik van de meeste stabiele cPanel versie – momenteel versie 84 tot en met 86. Deze zal – wanneer versie 88 stabiel bevonden wordt – automatisch updaten naar deze versie. Maak je gebruik van Internet Explorer 11, dan adviseren we je om tijdig over te stappen op een alternatieve browser die moderne frameworks ondersteunt om in de toekomst problemen met betrekking tot de gebruikersinterface te voorkomen. We hebben de browsers met moderne frameworks op een rij gezet:

Updates volgen

Wil je de wijzigingen van cPanel op de voet volgen? Kijk voor meer informatie over de wijzigingen van cPanel op cPanel Subreddit, of het cPanel Support Forum.