Magento 2 system requirements.

Om magento 2 snel en goed te kunnen gebruiken op je hosting, dient deze minimaal aan de volgende voorwaarden te voldoen.

1. Composer

– Composer is beschikbaar op al onze hostingpakketten.

2. Webserver

– Apache 2.2 of 2.4 met mod_rewrite – Nginx 1.x

3. Database
– Mysql 5.6, 5.7

4. PHP

– 7.0.2
– 7.0.4
– 7.06 of later
– 7.1.x

5. PHP modules

– bc-math
– ctype – curl
– dom
– gd of ImageMagick 6.3.7 (of nieuwer)
– Intl
– mbstring
– mcrypt
– hash
– openssl
– PDO/MySQL
– SimpleXML
– soap
– spl
– libxml
– xsl
– zip

6. Alleen nodig bij PHP7

– json
– iconv

7. PHP OPcache

Wij raden het gebruik van PHP OPcache aan omdat zeer positieve invloeden heeft op de snelheid van uw webshop. Bij onze hosting pakketten is het gebruik van PHP OPcache inbegrepen

Magento kan gebruik maken van de volgende technologie├źn:

– Redis
– Varnish
– Memcache

Contact

Mocht je meer willen weten over Magento, neem dan contact met ons op. We adviseren je graag over de beste oplossing voor jouw situatie.